1

After upgrading to Ventura, everytime I drag a window up towards the menu bar, it maximizes. How do I disable that?

4
  • 1
    Sounds like you've installed some third-party window management software, like Magnet, BetterSnapTool, Moom, Rectangle.... etc...
    – benwiggy
    Nov 14, 2022 at 14:11
  • I don't think so, this started to happen when I upgraded to Ventura. My other two machines, that still are on Monterey don't show this behaviour, although they are very similar when it comes to their setup. Weird.
    – d-b
    Nov 14, 2022 at 14:45
  • @benwiggy You were absolutely right, when I upgrade Spectacles stopped working and I had to replace it with a fork, Rectangle, and the latter had a default setting that caused this behaviour.
    – d-b
    Nov 21, 2022 at 15:42
  • @benwiggy You should write this as an answer so d-b can mark it resolved
    – Ezekiel
    Nov 21, 2022 at 18:34

2 Answers 2

3

This appears to be a feature of the BetterTouchTool app. I had the same issue, and it stopped happening when I disabled BetterTouchTool. It does seem to be specific to BTT in MacOS 13 Ventura.

1
  • 1
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Allan
    Feb 22, 2023 at 16:07
0

That's not a built-in behaviour of macOS, so it sounds like you have installed some other window-management utility.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .