I have factory new AirPods Pro (1st Generation) and use them with an iPhone, which works perfectly fine. Audio quality is good as expected. On Windows 10, this is different. Audio output is good as expected, but the microphone level is so low (<20%, no matter how loud I talk), that the quality is just bad. Apps tend to adapt the level so heavily that I sound like I'm sitting in a tin can.

There's only one bluetooth device for input for output two (headset and hands-free). I'm only using the headset one, as hands-free is mono audio and bad.

I appreciate any hint how to change the microphone level natively, so that I can use them on Windows, too.

4 Answers 4


From what I can tell, you cannot use stereo audio and a mic on Windows 10.

There are 2 Bluetooth drivers you can choose from:

  1. Headset - stereo audio, no mic

  2. Hands-free - mono audio, low quality mic

If you select "headset" and you're taking into a mic, it's most likely using a mic built into the PC.

To change the input volume of a mic in Windows:

  1. Right click the Speaker icon in the task bar

  2. Click "Open Sound settings"

  3. Under Input, click "Device Properties"

  • It is possible with Windows 10. I used stereo audio with these airpods and microphone. They come up as two devices. And the listening quality is not the problem, the mic quality / recording level is the issue here.
    – guerda
    Dec 6, 2022 at 7:28

If you have the required hardware you should try upgrading to Windows 11 where they may have this issue fixed: https://blogs.windows.com/windows-insider/2022/01/06/announcing-windows-11-insider-preview-build-22526/ enter image description here

If that doesn't help I'll have to be bold and suggest you try to clean some earwax from the AirPods Pro's.

  • 1
    Well, that is interesting. Thank you. I'm not able to upgrade to Windows 11 (corporate device), but this gives at least hope :)
    – guerda
    Dec 5, 2022 at 7:29

As noted by others, it is important to know that pairing your AirPods [Pro] with Windows will result in two sound devices being connected to Windows:

  • Headphones: "Your AirPods - Find My Stero" - These should be used for listening to music on Windows.
  • Headset: "Your AirPods - Find My Hands-Free AG Audio" - These should be used when calling or joining meetings on Windows 10.

Follow these steps to check and adjust the microphone levels of your AirPod Pros on Windows 10:

  1. Open the Settings app, select System, and then select Sound. (Alternatively, click Start and just type "Sound" to open the Sound settings directly.
  2. Choose "Headset (Your AirPods - Find My Hands-Free AG Audio)"
  3. Click the "Device properties and test microphone" link right below the drop-down selector for choosing your input (microphone) device.
  4. Adjust the volume slider as necessary and test.

A screenshot of the Sound settings in Windows 10.

A screenshot of the "device properties and test microphone" settings for managing the microphone input volume.

  • Thank you, this is correct. Unfortuantely, the microphone level is at 100% and still the level is way too low :(
    – guerda
    Dec 6, 2022 at 7:29

By accident, I found out the solution via this German news article

Basically, you have to remove all control over all microphones from the applications, including the Xbox Game Bar. Then Teams and other software do not try to regulate the microphone level of the AirPods and you'll get the usual quality

  1. Open sound settings from the control panel
  2. Click on "Sound Controls" on the right side
  3. An "old Windows" style dialog opens.
  4. Select tab Input
  5. Right click on any device and ensure that deactivated devices are displayed, too.
  6. For each device listed do the following: 6.a) double click, select tab Advanced 7.a) Deselect Applications have exclusive control of the device

Deactivate the XBox Game Bar, as this controls your mic levels, too. Now your AirPods should have a decent mic level.

Screenshot of sound control setting and the input tab where all mics are shown

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .