0

I am using the following setup:

  • macOS Big Sur 11.2.3
  • QuickTime Player 10.5
  • MacBook Pro (M1, 13-inch, 2020)

I've compressed an MP4 movie file in QuickTime Player Version 10.5.

When I try to export the compressed file, I get the following error below:

“The operation could not be completed An unknown error…”

What would cause this error? How can it be solved?

enter image description here

2
  • 1
    Where are you trying to save it?
    – Tetsujin
    Commented Nov 7, 2022 at 16:38
  • 1
    I have tried to save it under two directories. One is Document and second is Desktop
    – amstriker
    Commented Nov 7, 2022 at 18:30

1 Answer 1

1

Quit QuickTime Player and try clearing preferences. You can do this by navigating to ~/Library/Preferences and removing the com.apple.QuickTimePlayerX.plist file.

Commander One simplifies file operations on macOS. Try using it for managing your video files and see if the issue persists.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .