4

When I run a script in a terminal window there is a flickerfest of commands being run. enter image description here While this novelty item is cute for a day or two (or a year or two) it grows old on ya, eventually. How would I stop that?

0

1 Answer 1

5

You can try unchecking "Active process name" in Terminal preferences. See the image below which was taken from macOS Monterey version 12.5.

window

You may also wish to do this for tabs as well. See image below.

tab

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .