0

I've seen a few answers to this, but is there anyway to fix this without downloading anything? I've already tried changing the keyboard type but it has not worked. On my Magic keyboard this isn't a problem.

3
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Aug 29 at 22:54
  • Can you add photos of both keyboards? Those two keys are in different physical places on ISO [EU] & ANSI [US] keyboard types. Have you tried forcing Manula recognition from the Keyboard control panel?
    – Tetsujin
    Aug 30 at 7:53
  • What input source are you using? System Preferences > Keyboard > Input Sources.
    – benwiggy
    Aug 30 at 14:48

0

You must log in to answer this question.

Browse other questions tagged .