6

I am using a MacBook Air (M1, 2020) with macOS Monterey Version 12.5 (21G72). I recall nothing unusual until yesterday when I tried to duplicate or copy one folder on my Desktop folder. The process seems to always be stuck at

 Zero bytes of 2 KB - Estimating time remaining ...  

Screenshot of Finder dialog box showing a copy process

or often the process failed and I received this:

Screenshot of Finder dialog box showing error message

Now, this is a list of what I have tried so far:

What does not work

  1. Because my Desktop and Documents folders are synced with iCloud Drive, I tried copying/duplicating folders in Documents and the result is the same as above.
  2. I tried to do a killall bird in Terminal as described here.
  3. I tried the process described here.
  4. I tried resetting SMC and rebooting my Mac.
  5. I tried disabling iCloud Drive and then re-enable it.
  6. Copy/duplicate of folder won't work regardless of size.

What does work

  1. I tried copying/duplicating the folder with cp in Terminal, and it works perfectly.
  2. I tried copying/duplicating the folder in ~/Downloads with Finder, and it works perfectly.
  3. Copy/duplicate of files works regardless of size.

I hope this frustration will not occur to any of you.

Is there an option to let finder copy items or do I need to host these files outside iCloud Drive if I need to copy them?

2
  • Same problem, no solution for the moment. Oct 29, 2022 at 14:22
  • I have exactly the same issue. I tried everything, including the approaches you listed in your post... Will keep monitoring this post, hopefully someone has a solution. This is extremely annoying
    – cujo30227
    Apr 9, 2023 at 6:22

1 Answer 1

-1

Try right-clicking on the folder or find whatever data doesn't have read/write permissions, click Get Info, and at the bottom is Sharing & Permissions. If you find a file that you don't have those permissions on, change it there and try again.

1
  • This doesn't work, have tried this as well.
    – cujo30227
    Apr 9, 2023 at 6:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .