0

Cmd+Shift+G is not working in Monterey 12.5. Go to Folder... does not appear in the Finder > Go menu. All I get is an "alert tone" when I do Cmd+Shift+G.

No conflicts in other shortcuts and no tricky software installed on this machine (Mac Mini M1). I created a test user account and Cmd+Shift+G worked but the popup screen disappeared immediately.

All other Cmd+Shift shortcuts working-—just not Cmd+Shift+G.

Any advice?

3
  • 1
    Try Shift+Command+G Aug 5 at 20:14
  • 1
    Check it hasn't been disabled. Terminal defaults read com.apple.finder ProhibitGoToFolder will show 1 if it's been disabled, 0 if it hasn't.
    – Tetsujin
    Aug 6 at 8:16
  • 1
    Based on that intel, it is disabled. How can I enable it?
    – srmqzq
    Aug 8 at 15:22

2 Answers 2

0

Go into safe mode and try doing the same.
In case it's working fine in safe mode, that's one of your settings or installed apps that's causing the issue.

On a side note, you can install karabiner elements and use the even viewer there to check what your system is recognizing for the cmd+shift+g press (it might be different than what you think).

0

From comments, it appears that defaults read com.apple.finder ProhibitGoToFolder has been set to 1 = disabled.

To reset it, type
defaults write com.apple.finder ProhibitGoToFolder -bool false
then
killall finder

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .