I'm getting this error when running Recovery/Internet Recovery Mode when trying to reinstall my MacBook Pro 2018 for resale. Installation seems to be going fine, downloads and installs through the installer GUI, but after restarting to finish the installation, it comes up.

"Unexpectedly, some information about the cryptographic status of APFS was unavailable .: (-69461)"

Found an older answer with some Terminal commands and erasing the VM volume on the disk, but that didn't work. Did erase my entire disk and reformatted with no luck.

Any advice on fixing this would be appreciated, because right now that MacBook is completely useless.

1 Answer 1


Solved by connecting both laptops with the included charging cable and entering DFU mode on the non-functional one, then restoring the T2 firmware in Apple Configurator. This let me reinstall the macOS version that the laptop originally shipped with in Recovery Mode.

Note: Only the USB-C/Thunderbolt port furthest from the screen hinge on the left side of the laptop works for this. Not all cables will work, but the stock charging cable is fine.

Instructions for entering DFU mode was very unclear and different on a lot of websites, but this worked for me:

  1. Format the internal SSD on the non-functional MacBook through Disk Utility in Recovery Mode.
  2. Connect the 2 laptops with the included USB-C charging cable.
  3. Start up the non-functional MacBook, and let it show the folder icon and question mark, indicating that no OS was found on disk.
  4. Open Apple Configurator on the function laptop.
  5. Press the power button on the non-functional MacBook and wait for 1 second.
  6. While holding the power button, press down the left option and control keys + the right shift key.
  7. After about 3 seconds, DFU mode should show up in Apple Configurator. Let go of all buttons when this happens.
  8. Right click the DFU mode icon in Apple Configurator.
  9. Click restore, and let Configurator finish the restore.
  10. Boot the non-functional MacBook in Recovery Mode by turning it on while holding Command+R.
  11. Reinstall macOS as usual.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .