0

I'm trying to use the Inter font in Microsoft Word but all of the different weights just show up and display as 'Regular'. I use this same font elsewhere and it works on my system, it's just an issue with MS Word, Excel, etc.

Inter weights display correctly in Notes app

Inter fonts showing incorrectly in MS Word

2
  • I would be helpful to know which version of MacOS and MS Office you are running. Jul 25, 2022 at 14:18
  • Just use Helvetica, no one will spot the difference.
    – benwiggy
    Jul 25, 2022 at 14:33

2 Answers 2

0

Clear the font caches: quit all Microsoft Office applications; open Apple's Font Book. The procedure varies slightly depending on the MacOS respectively Fontbook version you are using - you basically have to check for duplicates and remove them.

Restart the computer. MacOS will rebuild its font cache, and Word will rebuild its font cache from that.

If you only disable fonts you must do this every time you install an MS Office update, because the Microsoft installer tries to restore the disabled fonts each time - therefore deleting duplicates is the better option.

If the problem persist remove the installed Opensource Inter font family, download it and install it again via Fontbook.

1
  • Hells yeah that worked! I downloaded a fresh copy of Inter from Google Fonts to replace the files I had in font book. Once I restarted everything was working as expected. Thank you!
    – skampler
    Jul 26, 2022 at 17:31
0

If Inter is not working in Word, make sure to use this download link (tip by slartibartfast) and install the individual OTF files, not Inter-V.ttf. After that, restart Word.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .