2

I have Wacom Intuos 3 tablet and M1 Mac. I haven't used the tablet for a very long time. After installing its driver, it does not show up and I get an error:

"A supported tablet was not found on the system"

with the following screen

wacom setting

I tried using the 6.3.15 driver but still no luck.

ATM it works but all tips and buttons aren't customizable etc.

Any ideas on how to make it work as it was designed?

1 Answer 1

3

According to Wacom's support page, the Intuos 3 driver vers. 6.3.15-3 is available for macOS 10.5-10.7. A note just below the drivers states:

The 6.3.15-3 driver may install on OS 10.12, but it is not supported under this Operating System. Customers may have issues with this combination

As the question does not mention which model of Apple computer but only that it is an M1 processor, the OS for this CPU would be macOS 11.x which would put it well outside the support for the Intuos 3 driver and associated tablet.

There does seem to be a project that has fixed the Wacom driver to work with unsupported operating systems. You can find it on Github here. Your mileage may vary.

2
  • 1
    Nice find! It was already a struggle by Mojave to get the old Intuos 2 drivers running at least half-properly. People just don't like having to throw away $400 bucks of perfectly good hardware just because the OS says so ;)
    – Tetsujin
    Jul 8, 2022 at 7:36
  • 1
    Hopefully, the OP can try this out to confirm if the "driver fix" works on M1 Macs.
    – agarza
    Jul 8, 2022 at 13:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .