0

My Downloads folder in the dock looks like this:

enter image description here

If I click on it, there are also no icons.

enter image description here

I tried removing it from dock and adding it back, but it shows the same result.

My system info: enter image description here

The system was freshly installed about a month ago.

2
  • 2
    Have you restarted?
    – benwiggy
    Commented May 23, 2022 at 11:36
  • @benwiggy, I just installed macOS Monterey 12.4 and now it seems to work. It restarted during the proces and now it works. "Did you try to turn it on and off again" was indeed the fix... Thank you!
    – faze
    Commented May 23, 2022 at 12:10

1 Answer 1

1

As @benwiggy mentioned, a simple reboot worked...

2
  • A restart didn't fix it for me :-/
    – Wodin
    Commented Jul 16, 2022 at 5:16
  • Do you have Universal controls enabled? Settings->Displays->bottom: Universal Controls; disable if you have multiple mac's at home
    – faze
    Commented Jul 17, 2022 at 18:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .