7

I am given documents from various different sources in various different formats to work with. I use TextEdit to read and make small edits to them.

TextEdit can read and edit all of the formats I need it to: Word 2003 (.doc), Word 2007 (.docx), RTF, and TXT. The problem is that it seems to only be able to zoom in on some of them:

enter image description here

Only .doc and .rtf allow me to zoom (via the 100% menu at the bottom right).

How can I zoom in on documents of all formats, including .docx and .txt, in TextEdit?

  • How do you get the zoom button? – gentmatt Mar 17 '12 at 18:03
  • @gentmatt I see it automatically when I open a .doc or .rtf file. – Nathan Greenstein Mar 17 '12 at 18:03
  • 1
    I can't get it to show. I've tried to always show the scrolling bars. But that does not make that box appear. – gentmatt Mar 17 '12 at 18:06
  • 1
    Ha! Trying to resolve the problem of getting the zoom button, I think that I have found the solution to your problem. Wrap to Page does allow me to zoom in *.txt files. – gentmatt Mar 17 '12 at 18:13
8

Format → Wrap to Page or Shift++W

  • Awesome! No idea why it was enabled by default for some formats and not others. Thanks, this will save me a lot of headache. – Nathan Greenstein Mar 17 '12 at 18:12
1

From the menu choose View > Zoom In

or

shift.

0

In most of applications you can use shortcuts ⌘+ and ⌘- for zooming. Very easy and convenient.

However, in Textedit these are for changing font size. It may help sometimes, but keep in mind you are editing the document in this way. To avoid it, you'll have to use Wrap to Page option as gentmatt mentioned.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .