0

I use a Logitech K850 Bluetooth keyboard with my MBP on MacOS 12.3.1. I had configured my fn keys to be the standard F1, F2, F3 instead of the special feature keys like changing the volume:

enter image description here

Suddenly though, this has stopped working. If I press F8, it now mutes the speakers instead of actually being the F8 key. I have tried:

  • restarting
  • unpair/pair the keyboard again
  • untick and tick the option in the screenshot above

All don't make a difference. Any ideas how I can fix this?

1 Answer 1

0

FIXED.

There's a "fn lock key" on my keyboard that I accidentally enabled. It's on the Esc button and has a picture of a padlock with fn inside. To toggle this "fn lock" feature, press fn+Esc.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .