0

I have a Magic Trackpad 2 that's been having some intermittent slowdown when connected normally. After turning off Bluetooth generally on macOS the Magic Trackpad 2 works great all of the time with no lag/slowdown.

Clearly the problem is with the Bluetooth connection having some kind of interference or such and so I'd like to operate it with the USB cable (as I already have it plugged in 100% of the time anyway) only.

How can I, therefore, permanently disassociate a Magic Trackpad 2 device once it's been paired with macOS?

1 Answer 1

1
  1. Go to System Preferences → Bluetooth
  2. Right click the Magic Trackpad
  3. Click Remove
3
  • 1
    Would be great if that worked - that just does not function as such. I can do that for other Bluetooth devices but NOT the Magic Trackpad 2.
    – ylluminate
    Commented Apr 15, 2022 at 21:54
  • @ylluminate were you able to resolve this? I'm experiencing the same thing
    – Alex
    Commented Oct 9, 2022 at 22:24
  • 1
    Sadly no @Alex...
    – ylluminate
    Commented Oct 10, 2022 at 2:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .