0

I bought an iPad and connected it to the same iCloud account as my laptop. The photographs in the Library have been synchronized, but most of the Shared Albums have not been. The sole shared album does not have any photographs in it.

Is there a setting that I need to toggle to allow this to occur?

1
  • 1
    On the iPad, have you checked whether in Settings > Photos, 'iCloud Photos' and 'Shared Albums' switches are both turned to "on" position? Also check Settings > Your_name > iCloud > Photos > Shared albums (If off, turn it on. If on, toggle it off and then on again)?
    – MacEater
    Apr 19 at 11:32

1 Answer 1

0

I needed to toggle the Settings > Photos > Shared Albums switch off then on.

Once I did this, the shared albums started to synchronize.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .