3

I notice that any of my passwords that has single quotes (') aren't accepted on some websites if I type it on Safari. If I use my Mac and Chrome for the same websites, they're accepted. Have anyone experienced this?

1
  • 1
    I have noticed this as well in a music application I use; within the iOS app I get a ' - but when editing on the Mac I get a smart quote. Sorry I don't have an fix type answer for you, but I avoid single quotes in unseen fields (ie passwords) ...
    – neophytte
    Commented Apr 7, 2022 at 2:33

2 Answers 2

3

Make sure that you have Smart Punctuation on your iOS device turned OFF. That should normally guarantee a U+0027 ascii apostrophe.

enter image description here

0
1

Not really an answer to the question at the top of Q&A, but hopefully still useful.

Long press on the key that exists on the "number" keyboard in the position of M. You will see the option immediately above the key is the apostrophe.

enter image description here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .