0

I've updated my iPhone to the latest OS.

I've cleaned the case with rubbing alcohol inside and out. Also cleaned the airpods themselves.

Charged the case and the airpods all the way to 100%.

Taken the airpods out put them back in several times.

The case lid is open. Still the back button does nothing.

Flipping the case open, it shows a green light.

My device was initially connected to my iPhone and worked ok. This morning, I decided to pair with my PC as well (Windows 10). Flipping open the lid and using the button did nothing.

Per the web recommendations, removed the airpods from my phone's list of paired bluetooth devices.

After that, flipping the lid open and holding down the back button did work ok. I was able to pair them to my Windows 10 PC. However, once paired, the back button again did nothing.

I then Removed the airpods from the list of paired devices on my PC. flipping open the airpods lid and holding the back button on the case still does nothing.

I'm hypothesizing that the airpods have an internal list of paired devices. Once this list has one device in it, there seems to be a bug and the back button loses functionality. Removing the airpods from an apple device seems to allow for communication to the airpods that the device has been removed. This is possibly why it's recommended to remove your iPhone if having issues pairing.

However, removing from a Windows PC doesn't seem to clear it from the airpods' list. So, now, they're rendered effectively useless.

Has anyone had this issue? Found a workaround?

2
  • Have you tried working with Apple Support?
    – JBallin
    Apr 5 at 0:30
  • Bought a replacement pair and proceeded to spend 2 hours on the phone with Apple support trying to explain this issue. Following their instructions, ended up bricking this second pair. Now waiting for a callback to get the case forwarded to their engineering team. Apr 6 at 18:25

2 Answers 2

0

You can try resetting them by following these instructions from Apple: https://support.apple.com/en-us/HT209463

1
  • thanks. I've attempted this. it doesn't work bc the back button does nothing. Apr 4 at 20:49
0

After struggling thru 3 sets of airpods, the final determination. It's my fingers. Something about me trying to push this button doesn't activate it. Idk if they're too big or something else. Yes, I've tried washing them.

Returned them to apple tech support. they had no issues. gave it to my gf, she got it to work. just my own fingers are in some way incompatible with apple.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .