1

I can access file:///Users/falk/ just fine, but not file:///Users/falk/Documents/ or file:///Users/falk/Desktop. The "loading" indicator just spins and spins. Those folders are under iCloud.

Is there a setting I need to change?

This only happens on one of three Macs I have access to.

1
  • 1
    Sounds like Chrome needs permission to access Documents and Desktop folders. Normally, you should get a dialog asking you to allow. Check the System Preference Security panel.
    – benwiggy
    Apr 3 at 7:34

1 Answer 1

2

You can changed Chrome’s permissions in System Preferences→Security & Privacy→Privacy→Files and Folders.

2
  • 1
    Hmm, good idea, but I just checked and Chrome has access to both Documents and Desktop. I wonder if I just need to reboot. Apr 3 at 17:40
  • When I rebooted, I got a popup asking if I wanted to give Chrome access, and then everything was fine. Apr 3 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .