0

My problem seems to be similar to this one but I'm not sure how to apply this to an iPad.

Basically, I use a keyboard to type with my iPad frequently and whenever I switch languages I get a language list pop-up thing. This is normally fine but the problem is that I have to wait until the pop-up disappears to continue typing which is frankly a little annoying.

Just wondering how I may go about disabling this on an iPad. Thanks.

5
  • Are you using the Globe key to switch? Try using Control Space instead. Or Caps Lock if you are switching between Latin and non-Latin scripts. Mar 22 at 12:27
  • I've been using control space until now; I don't think I've ever used the Globe key. I've thought about rebinding the keys to Caps Lock but that would be an absolute last resort.
    – Sean
    Mar 22 at 14:56
  • What languages are you using? Mar 22 at 18:45
  • I'm using English and Korean. Would the languages matter? I'm just under the impression that the pop-up would show regardless of the languages using.
    – Sean
    Mar 23 at 1:26
  • You can use caps lock to switch those two, no rebinding of anything required. There is a setting for it. Try it and see if it is faster. Mar 23 at 1:41

0

You must log in to answer this question.

Browse other questions tagged .