0

It all started because I had an alias of Anaconda in the Applications folder, so I searched the Original Anaconda, moved using Cmd and drag it in the Applications folder, in order to have the Original one in the Applications Folder. Now when I try to open the application I get the following message:

enter image description here

I have already checked and I (should) have the permission to open it since I'm the administrator:

enter image description here

I also tried to write from terminal the commands suggested here: How to solve the “You don't have permission to open the application” in Mac OS big sur?

but nothing happened.

I also have the latest version of the software macOS Big Sur Version 11.6.5

4
  • It is not in the Applications folder - it is in Backup/Applications - also it is probably a link for a reason - best to leave it as a link.
    – mmmmmm
    Mar 18, 2022 at 15:17
  • so your advice would be to put it back where it was?
    – paolopazzo
    Mar 18, 2022 at 15:25
  • Yes - and probably try a reinstall to recreate the link
    – mmmmmm
    Mar 18, 2022 at 15:51
  • @mmmmmm I reinstalled it and (as expected) it worked out. If you want to make it as an answer I can accept it!
    – paolopazzo
    Mar 21, 2022 at 9:42

1 Answer 1

0

From the information here. The app is not in /Applications but is on a backupdrive.

I would undo the moves you made or reinstall the application

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .