2

iMac 27" - Late 2012 Model# A1419

Customer said they had the motherboard previously swapped out at another repair shop.

Displays abnormal picture with lines running vertically and horizontally.

It will eventually get stuck on a loading screen at what appears to be the half-way mark.

Tried resetting NVRAM or PRAM, booting from USB, starting from internet recovery, safe mode, and recovery mode.

I have also swapped out the hard drive with another freshly formatted drive and tried to boot from USB to do a fresh install of a new IOS.

I swapped out the RAM and got the same issue.

It appears to always end up on the final display picture below.

I have tried to enter the verbose mode as well, but it appears to either ignore the command and continue to the last display picture posted below.

When selecting WIFI in internet recovery the abnormal display will not be present.

Noticed a 3rd party power cord that the customer was using and not sure if that would affect anything.

I'll post the fix when or if customer decides to get it repaired.

UPDATE:

Customer has agreed to have motherboard replaced, so if that solves the issue I will return with an update.

enter image description here

enter image description here enter image description here

4
  • Your two screencaps suggest that the lines appear only during boot and not at the post-panic screen. Can you help further narrow down when the lines do vs. don't occur? I.e. does it also occur in Safe Mode (Shift during boot)? Does it occur in Verbose Mode (CMD + V during boot)? Does it occur at the Boot Picker (Option during boot)? Single-user mode (CMD + S)? Etc.
    – pion
    Commented Mar 11, 2022 at 0:34
  • So it will attempt to boot-up normally with no effects to display, then it will cut off and the post-panic screen will display. Shortly after, it will perform the auto-restart and the display shown above with the lines will appear as if it is loading. Commented Mar 11, 2022 at 17:41
  • that doesn't answer any of my above questions. Can you please try each of the above scenarios?
    – pion
    Commented Mar 12, 2022 at 5:14
  • The only hot key it will recognize is the internet recovery. I have tried all of yours that you mentioned. 1. First display will be normal loading to about 75% and then it cuts out black and returns with the post-panic screen. 2. Post-panic screen: The lines occur AFTER the RESTART CAUSED BY THE POST-PANIC SCREEN. 3. Next display after post-panic screen: It will load to about half-way and then the lines occur. I hope that answers your question. Commented Mar 12, 2022 at 18:23

1 Answer 1

0

Replaced the motherboard that included a different GPU & CPU. The boot-up went smoothly and was able to get to the login screen.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .