3

For years, I have used Alt+Space as a keyboard shortcut to open Launchpad. Today, I switched to a new MacBook (clean installation, no imported settings or anything) and one of the first things I did was to set Alt+Space as my Launchpad shortcut. It worked for some time but then stopped (possibly after updating the OS but this is not certain). In Keyboard > Shortcuts, Alt+Space is still shown as the shortcut for Show Launchpad and the box beside it is ticked. I have changed the shortcut back and forth to no avail. I have also destroyed the Launchpad DB to have it recreated, again to no avail.

Any ideas on how this could be fixed? Or is it possible that for any reason this was disabled in the macOS update I installed today? This shortcut is etched real deep into me and it would be a pain to unlearn it... Thanks!

EDIT: Guess I should add that after the update I'm running macOS 12.2.1.

1
  • I have the same problem after updating to Monterrey 12.5.1 Sep 1, 2022 at 9:41

1 Answer 1

0
defaults write com.apple.dock mcx-expose-disabled -bool FALSE

killall Dock
1
  • 2
    Thanks for contributing. However, you can improve the answer by explaining what it does.
    – Allan
    Jul 21, 2023 at 19:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .