I attempted twice to migrate my iMac (2006) to my iMac (2009), first via wireless and second via LAN. The connection was interrupted both times, but the second time left it unable to 'resume from previous migration'.

Then, I figured that I would avoid interruptions by using a firewire cable instead, so I tried it all over again that way, but the target computer is now incorrectly reading that that source computer has '0.0GB', thus making the migration impossible.

Both computers are running Snow Leopard, and both have an updated version of Migration Assistant.

Can anyone provide some insight as to what happened and, if so, help me get this done?

  • 1
    To be clear the source computer is the iMac 2006, right? – MrDaniel Mar 15 '12 at 1:22
  • @MrDaniel: Correct. However, out of curiosity, I checked to see whether the firewire was the issue by attempting a migration in the opposite direction, and it worked. It's just the 2006 to 2009 direction that has this problem. – user20144 Mar 15 '12 at 1:31
  • Have you tried with the machine in target disk mode instead of active in the OS? – Digitalchild Mar 15 '12 at 4:50
  • @Lyken: If by target disk mode you mean restarting the source computer while holding the 'T' key so that the firewire symbol appears, then yes. I have also tried it in reverse, and as I said, the problem does not occur that way. – andthushesaid Mar 17 '12 at 10:15

You must log in to answer this question.

Browse other questions tagged .