0

This is a popular issue with new mac updates. I tried every possible tip for correcting it (deleting quicklook files, viewer options, etc.) and FINALLY found the solution on another ask site.

I just made an account so I can't answer other versions of this question (How to fix Finder won't show icon previews, Why can't I see thumbnails in the finder?, Mac OS X icon preview or thumbnail problem, etc.) So this is me asking the question and providing the answer for others.

enter image description here

Image transcript: Basically I opened up Activity Monitor, searched for a process called "com.apple.quicklook.ThumbnailsAgent," forced quit that process, and Relaunched Finder in the Force Quit menu. Worked like a charm.

1
  • 1
    Welcome to Ask Different. You can answer your own question here. Please add an Answer to your question and put the answer there instead of in the question. Otherwise, you question could be closed.
    – fsb
    Feb 4 at 21:08

1 Answer 1

0

I (just) tried a couple of the tips Monty mentioned, none worked for me either.

I then just restarted my laptop, that solved the problem as well.

Monty's solution is more elegant and I recommend getting familiar with Activity Monitor if you aren't already. If you'd rather not, you could try restarting your system.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .