Whenever I drag an image across the guide lines, I get a haptic feedback on the trackpad that I'm currently using to drag the image which is very distracting.

How can disable this "feature"?

1 Answer 1


The haptic feedback can be disabled in PowerPoint settings:

PowerPoint > Preferences > Edit > Smart Guides > Enable haptic feedback

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .