1

I have an iPhone SE (2020), and recently bought a 2019 VW Jetta S with the low-end infotainment system. There's a single rotary volume knob on the infotainment system, along with buttons ("Phone," "Radio," "Media, "App") to select input sources. This is not an AirPlay system; it connects via Bluetooth or USB.

I like the phone to connect automatically when I enter the car with the phone in my pocket, so I leave the infotainment system turned on. The infotainment system turns on and off with the ignition key. This works as expected.

The undesired result, however, is that the iOS app Music autoplays when the Bluetooth connection is made. Usually I prefer silence in the car. I can turn the playing off, either on the infotainment system "Media" screen or on the iPhone itself, but the "off" status does not persist; the next time I get in the car, the dance repeats. If I rotate the volume knob to turn down the audio, then I can't hear the other person if I receive a phone call.

There's no setting available on the car's system to change this behavior, nor do I find one on the iPhone. I could remove all the songs in the Music app, but then I'd be unable to listen to songs in the car if I did desire to do so.

Is there a way to accomplish these conflicting goals?

3
  • If you pause it whilst connected, does it remember that? Mine does - same phone but my system is CarPlay.
    – Tetsujin
    Feb 1, 2022 at 16:58
  • Selecting "pause" doesn't persist when the car is turned off and later restarted. For example, I get to my destination, turn the ignition off and leave the car; when I return and re-start the car, autoplay again self-actuates. Feb 1, 2022 at 17:35
  • Ah, OK. It doesn't behave like CarPlay then. You might have to ask the manufacturer - it seems they have a non-standard structure.
    – Tetsujin
    Feb 1, 2022 at 18:09

1 Answer 1

1

I was wrong, there is a car-side setting.

To prevent iPhone Music auto-play on a 2019 stock VW Jetta S infotainment system, navigate on the infotainment screen as follows:

Media > Setup (within the screen, not on the bezel) > Bluetooth, and uncheck the "Bluetooth Audio" box.

A similar challenge exists with the "Radio" function, as the radio itself cannot be turned off except by turning off the whole infotainment panel. A workaround: select "Media" on the infotainment system, with Bluetooth Audio deselected as described above. Then nothing is heard in the background, and incoming calls connect at the user-desired volume.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .