0

My iPad Pro (2018, iPadOS 15.1) will not launch any app anymore.

  • The home screen / springboard is responsive, I can reorganize apps and browse the App Library. The home screen only has app icons (1 page then the App Library), I removed all widgets earlier just in case.
  • Launching any app will try to launch it but freeze and quit it. Safari opens a black page with the address bar then quits after 30 seconds. Apple apps and third-party apps all behave the same except the Camera app for some reason. Things (the Cultured Code app) used to freeze and quit all day but somehow now started to work no problem as I'm typing this.
  • I can open the Settings app but trying to install the iPadOS 15.2.1 update freezes and quits, so does tapping "Transfer or Reset iPad".
  • I've rebooted several times by long-pressing the home and power buttons.
  • I've tried updating it to 15.2.1 or resetting it using my M1 MacBook Air (macOS 12.1) and an Apple USB-C to Lightning cable (no dock or dongle in between), and the Finder gets stuck on "Preparing to install the software" or "Preparing to restore the software" for hours with no progress.

Is there any way to get out of this? It's like the iPad is soft-bricked, I've never seen this in 10+ years of using iPads.

2
  • 2
    Have you tried putting it in DFU mode?
    – X_841
    Jan 16 at 8:33
  • @X_841 I added an answer below, but long-story short, Recovery Mode worked for me. DFU would have likely also worked I think. Simply connecting the iPad to my Mac to update or reset it did not work. Jan 16 at 12:43

1 Answer 1

0

While I did not figure out how to get the apps to launch, I did find a way to reset the iPad and restore it from a backup:

  1. Connect the iPad to an up-to-date Mac
  2. Enter recovery mode by long-pressing the Home and Power buttons until the Recovery Mode screen appears (more info: https://www.lifewire.com/ipad-recovery-mode-stuck-at-apple-logo-1994540). Without entering Recovery Mode, my Mac was unable to update or reset the iPad. I imagine DFU Mode would have also worked in this situation.
  3. In Finder, click "Restore…" to reset the iPad to factory settings, which in my case also installed iPadOS 15.2.1, after which I was able to choose "Restore from an iCloud backup" to get all apps and settings back.

The backup has been working well so far, with none of the symptoms from the initial questions. All apps are running fine and smoothly like they did a few days ago.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .