Sometimes when I try to create a note on my MacBook Pro (Intel, 16-inch, 2019) running macOS 12.1 Monterey, the "New Note" option is disabled in both the menu bar and the application toolbar. I am syncing Notes via iCloud.

Closing and reopening the application doesn't fix this issue.

Why could this be occurring and how do I resolve this issue?

  • Can you make a new note from the hot corner activation when you catch the app not-responsive?
    – bmike
    Commented Feb 13, 2022 at 18:07
  • @bmike - Sorry for the delayed response. I have not run into this issue again yet, but I will try a quick note the next time this happens.
    – drivec
    Commented Apr 8, 2022 at 16:02
  • Quitting Notes on your Mac, unlocking your iPhone, and reopening on your Mac seems to do it. Thank you drivec. Seems like a ridiclous way to do it. I've been struggling with this for a while - but this fixed it instantly. Commented Aug 2, 2022 at 15:23
  • I really love the quick note feature too @MindingMyBusiness
    – bmike
    Commented Aug 4, 2022 at 10:08

4 Answers 4


Update: Creating a new Quick Note from the bottom right hot corner seems to be a suitable workaround for now. I recommend trying this first before attempting what I mention below.

I've come across this bug on a number of occasions, but it typically doesn't last long enough to try troubleshooting it (typically I just open BBEdit and copy it over to Notes after it plays nice and lets me create a new note again).

During the most recent time this happened, I found a response on the Apple Developer Forums that this bug occurs when your iPhone is not nearby and unlocked.

Quitting Notes app on macOS, unlocking my iPhone with it near to the Mac, then opening Notes app on macOS appears to solve this issue when it came up.

It's unclear if this is a bug or an undocumented feature. I have only tested this once. If it appears that this solution is consistent, I will mark this as the answer.

  • 3
    Srsly? I can confirm that this solution worked on my MB Pro with iPhone 13 and macos 12.3.1. It's insane. What is Apple thinking? IMHO an undocumented feature that causes so much trouble is a bug.
    – Christoph
    Commented May 16, 2022 at 14:57
  • Workaround rather than fix, but yes.
    – SJT
    Commented Nov 30, 2022 at 12:10
  • 1
    @SJT, poor choice of words on my part. Changing fix to workaround.
    – drivec
    Commented Dec 1, 2022 at 16:15
  • 1
    I confirm that the workaround using your iPhone (with a note in the Notes app open) near you mac to then click the Notes app icon on your mac dock, works perfectly to "unlock" the greyed button.
    – BSO
    Commented Dec 14, 2022 at 11:53

Notes > Preference and uncheck "Resume last Quick Note" box. After that, if you create a quick note via hot corner activation, it enables again.

I faced this issue several times, almost after every restart of my Mac, and found this solution. I have had to create a quick note first even if I want to create a note in Notes app. I think, this is a bug and it's been ongoing since 12.0.0 MacOS and 15.0.0 iOS/iPadOS.


if you have an Iphone, just open the app and create a new note from there. that will enable to create notes from other devices.


Force quit & start it works for me in MacOS Ventura 13.1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .