-3

Any desk auto start with mac os, How to avoid this.

1
  • 1
    Self-answered questions are welcome, nevertheless it would help if the question itself adheres to the same quality standards as any other question. As is, this question would have been put on hold for missing details and/or lack of research. So coud you add some details about the problem and why the usual first steps (looking through options/consulting the help pages) didn't help?
    – nohillside
    Jan 11 at 8:59

1 Answer 1

1

Try to remove from Login Items but still anydesk start every time,

Just follow the below steps.

This is a solution.

  1. Open AnyDesk.
  2. Open AnyDesk "Preference" from Menu items.
  3. Select "Security" Tab.
  4. "Unlock Security Setting" bottom of the
  5. Uncheck "Start AnyDesk on login" in Unattached Access.

screenshot.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .