Since Monterey it is possible to finish copying at a later point of time.

I want to remove this flag because I have already transmitted it manually with rsync. I checked what attributes the folder set, but removing those didn't help.

Does anyone know how to reset Finder's view?

I tried following with no luck:

$ xattr my_folder

$ xattr -rc my_folder
  • Thanks for this - I was banging my head trying to find any articles about this as I'd aborted a large copy job... I saw there were extended attributes and was able to clear them but did not make the "connection" to adjust the date/time of the file(s). I guess that tweaks the archive bit(s) or something so APFS sheds the "resume copy" attribute or something? NICE. Nov 22 at 22:40

2 Answers 2


Came across the same problem. After cleaning the kMDItemResumableCopy metadata with xattr -rc, the folder became greyed out and couldn't be opened with Finder (Terminal was still fine).

I followed the steps mentioned here and set the folder's creation date manually which fixed the problem.

$ xattr -rc my_folder

$ SetFile -d '12/31/1999 23:59:59' my_folder

When you have originally started a with a resumable copy via finder on MacOS and then realise you'd prefer a faster rsync method, you can be left with the resumable copy ghost folder, making the rsync'd data inaccessible from finder.

Just use this function either in a script or define at the commandline to resolve the issue:

function fixFolder {
  mod_date=$(stat -f "%Sm" "$file")
  xattr -drs com.apple.metadata:kMDItemResumableCopy $file
  SetFile -d "$mod_date" "$file"

then just do:

$ fixFolder myBrokenFolder

This will only update the create date to make it accessible and remove the resumable copy flag. Both steps are needed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .