0

I'm on MacOS 12.1. I've restored a Time Machine backup from an Intel machine to an M1 machine, but attempting to go the other direction does not work. I've tried backing up and restoring from a

  • USB SSD
  • network drive and
  • Migration Assistant session

Nothing seems to work. The computer searches for Time Machine backups for a bit, then tells me there are none to be found. Is there a magic flag on the disk image or something similar that will force MacOS to restore the backup?

5
  • Are both running the same macOS? Time Machine won't restore 'downhill' [I've never tried to migrate downhill, but it may be the same]
    – Tetsujin
    Dec 30, 2021 at 10:59
  • Oh yeah both 12.1. I will edit my question.
    – muskwasis
    Dec 30, 2021 at 11:04
  • It would be interesting to run Migration Assistant over the network from running machines if you can’t get any error messages or logs from Migration Assistant via a disk backup.
    – bmike
    Dec 30, 2021 at 15:08
  • Some thoughts: 1) The M1 backup might have M1 only apps which don't run-on Intel so the whole backup is blocked. 2) If restore to an erased drive, you would need an Internet recovery or bootable USB installer. 3) if you install Intel macOS (no migration, etc) is the M1 TM backup visible in Finder?
    – Gilby
    Dec 31, 2021 at 0:15
  • Yeah. The disk image is there. But when trying to restore it, the OS pretends it's not.
    – muskwasis
    Dec 31, 2021 at 1:53

1 Answer 1

2

The general answer to your question is to follow the standard restore procedure, using Migration Assistant. This worked for me, restoring from an M1 backup to an Intel MacBook Pro running a newer version of MacOS (Ventura) than the backup (Monterey).

I'm not sure what the problem was in your specific case, but the symptom suggests a problem connecting to, mounting or reading your backup device.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .