2

This is something I'm very confused about (a little embarrassed too since being a mac user for a long time), but I can't find the progress window for copying or moving in Finder.

It was there and I think I accidentally COMMAND + W on it and it disappeared. But now I have no way of knowing how far into a copy I am without watching the pie icon in the list view.

I've tried rebooting, or relaunching Finder hoping it would fix it. I've also tried Show all Windows but nothing minimised. I have disconnected external displays, and made sure its not hidden behind another app.

Is this a macOS bug or am I just not reading the menu correctly?


Update:

The accepted answer helps fix the dialogue window reappearing, but after reading the command saw there is an option for it under Window - I was searching for Copy/Move but it's titled Progress

enter image description here

2 Answers 2

1

Try this:

defaults delete com.apple.finder CopyProgressWindowLocation && osascript -e 'tell application "Finder" to quit' && open ~
1
  • thank you for that - helped me find there is an option for it under Window
    – markb
    Dec 14, 2021 at 22:10
0

Normally, 'Copy' is listed as a Window in the Window menu, so you should be able to select it from there. You should also see it in 'Application Windows', which is usually F3. If it's not there, then something weird is definitely going on.

Also, you can't close a Finder window with Command Q, and even if that did do something, I wouldn't expect it to have permanent consequences.

I'd go a bit further than pion's suggestion, and remove the whole com.apple.finder.plist in the user's Library Preferences folder. Then restart the Finder and see if that improves things.

1
  • Yeah that's what I thought! But there wasn't an option for it as a window under Window, but then I saw Show Progress Window and that worked. I didn't want to go down the road of deleting the entire plist but that was a last resort.. Also I retested it was CMD+W not CMD+Q
    – markb
    Dec 14, 2021 at 22:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .