4

I have Sennheiser MB Pro 2 Bluetooth headphones with a mute button on them. I bought them specifically for work-related meetings and calls because they have a very good microphone, which can filter most of the noises.

When I talk in Slack or Zoom on my mac it often mutes me without any actions on my side. It mutes me as if I pressed the mute button on the headphones and I have to press it again to unmute. The button is small and it is hard to press it and it annoys the hell out of me when I'm cut off in the middle of the sentence at a work call.

I used Zoom and Slack on Windows and I didn't have such issues there.

Who has experienced this problem? Do you know how to fix it so it won't mute me every few minutes?

I have a MacBook Pro 13-inch 2020 with macOS Monterey 12.0.1 (21A559) with an Apple M1 chip.

3
  • Have you tried updating firmware?
    – Skye-AT
    Commented Dec 14, 2021 at 7:58
  • @Skye-AT I'll try and see if it works
    – a_girl
    Commented Dec 14, 2021 at 16:57
  • 2
    Having the same problem. What's up with this buggy Apple software? Doesn't happen and Android phone, nor tablet, nor Ubuntu laptop. Commented Feb 28, 2022 at 8:38

2 Answers 2

4

Perhaps this can also help?

From https://discussions.apple.com/thread/253371535

I've been having this problem too (Trekz Air and Aeropex) and I've figured out my problem. Looks like if you reduce the mic input level setting to zero then the Mac tells the headphones to mute. I had my Zoom audio settings set to "Automatically adjust microphone volume" which causes it to reduce the mic input level to zero whenever it thinks you are not speaking, which triggers the headphone mute. I have disabled this option and now I don't get the constant muting. There is a similar setting in Microsoft Teams (Devices --> Automatically adjust mic sensitivity) which you also need to disable.

8
  • 1
    Thanks, I'll try it. This actually makes a lot of sense.
    – a_girl
    Commented Jan 10, 2022 at 12:27
  • 1
    This was the cause of the issue. Thank you for pointing that out!
    – a_girl
    Commented Jan 20, 2022 at 20:17
  • Why do I need to play with zoom setting? How can I disable the option on the mac to mute automatically? Commented Feb 28, 2022 at 8:32
  • @AlikElzin-kilaka in Zoom: Settings -> Audio -> Automatically adjust microphone volume
    – a_girl
    Commented Apr 1, 2022 at 12:25
  • 1
    @RobbieWxyz, can't confirm right now. I use Mac for work only and the update to 12.4 wasn't yet issued by my IT team.
    – a_girl
    Commented Jun 12, 2022 at 19:21
2

If you're using Google Meet (or some other web-based conferencing platform) in Chrome (or any Chromium browser) the Disable Automatic Gain Control extension is a lifesaver. Chrome has a built-in gain control similar to the one in macOS but it operates independently and has no ability to be disabled via the browser settings. This extension clobbers it for you and will allow you to use Meet as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .