1

I am using a MacBook Air (Mojave, 10.14.6), and I want to permanently disable the awful Startup Sound ("chime"). I tried any of the following commands:

sudo nvram SystemAudioVolume=%80
sudo nvram SystemAudioVolume=%01
sudo nvram SystemAudioVolume=%00
sudo nvram SystemAudioVolume=” “

After each command, I did a shutdown of the Mac, and started it up again (no reboot). In all 4 cases, the startup sound was still played after I turned on the Mac.

How to permanently disable this sound? I do not want to hear this sound in any circumstances, like

  • whether a headset is plugged in or not
  • whether the audio volume is zero or non-zero
  • whether I am rebooting, or shutting down and turn on again
  • whether the Mac is powered or unpowered
  • whether the time or day of the week

I hope it is clear.

4
  • 1
    I find the successful “post” chime the most welcome sound ever.
    – Solar Mike
    Dec 4 '21 at 8:14
  • 1
    How would we know Wall-E was OK if we didn't hear his startup chime?
    – Tetsujin
    Dec 4 '21 at 9:03
  • Please specify your precise Mac model.
    – Tetsujin
    Dec 4 '21 at 10:37
  • Mojave, 10.14.6
    – Alex
    Dec 4 '21 at 12:08
6

This is dependent on Mac model & specific OS [& tbh I don't know exactly which models this is applicable to]

From Big Sur onwards, it's a pref…
System Preferences > Sound > Sound Effects.

enter image description here

Uncheck "Play sound on startup"

It would appear that on Mojave, the option is not yet there, it appears initially in Big Sur. Further research seems to show that the nvram option doesn't work on Mojave [though I haven't found why]
Suggestions for Mojave seem to all resolve to a freeware app on the App Store - Silent Start

1
  • Thanks! The App from the store seems to work! Finally! Restarting possible in peace ...
    – Alex
    Dec 4 '21 at 12:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .