8

It is really annoying that when connecting a Bluetooth headset to the mac, immediately the "input device" becomes the headset's microphone. It is annoying that to change this I need to go to "System Preferences > Sound > Input > then I select again 'Internal Microphone' ".

The reason why did is annoying is that if I am on a call, the headset will have this hissing noise in the background when the headset's microphone is activated. Plus, it's annoying to repeat the whole "change input" procedure all the time I reconnect a headset.

I clicked "Show volume in menu bar" from "System Preferences > Sound", in the hope of changing this with 2 clicks rather than the whole opening of system preferences, but (again really annoying), it only shows the output devices.

See image:

sound menu bar without "Input Devices"

How is it possible to show the "Input Devices" inside the sound menu bar (in addition to the "Output Devices") so as to change sound input in one click?

Alternatively, how to deactivate the automatic input microphone switch when connecting my headset via Bluetooth to my mac?

1 Answer 1

12

⌥+click

Hold down the option key on the keyboard while clicking on the volume icon in the menu bar gives you both input and output device selection from the UI menu.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .