0

On my old Macbook Pro with macOS 10.14, Printers & Scanners under System Preferences would show: enter image description here

Now on my new M1 Macbook Pro with macOS 12.0.1, I see no "Scan" tab:

enter image description here

I went to HP's site and installed the driver for this printer, which just gave me "HP Easy Start", but when I run that it just says "getting device information" and spins forever and never does anything..... Is there another way I can get the scanner for this to show up on OS 12?

0

I have the same problem. I was able to install "HP Smart" from here:

https://apps.apple.com/us/app/hp-smart-for-desktop/id1474276998?mt=12

It enables the scan feature. Good Luck. Rob

2
  • Are you saying you installed that software and the scan tab showed up in system preferences? I installed it, and it did not change anything, and if I run the HP Smart app and click "scan" it forces me to create an account which is complete nonsense and I refuse to do that.
    – patrick
    Nov 26 '21 at 5:00
  • No, it does not make the scan feature appear in preferences. But it does give me the ability to scan. It's not the solution I wanted but I'd rather create create an HP account than have no ability to scan. Like you, I still want to find the real solution that will fix the scanner function in apple preferences.
    – Robert F
    Nov 28 '21 at 14:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .