1

I have an iPad I use occasionally for specific tasks, and I want it to never have any notifications. I have my iPhone for that.

I used to set my iPad to Do Not Disturb and this easily solved my problem, but apparently with the new Focus features Do Not Disturb is now a setting that takes affect across all my devices! When I turn it on for the iPad, it also turns it on for my iPhone!

Now I do want my iPad connected to my Apple ID and have access to things like Facetime and Messages, since I do use these sometimes, but again I don't want notifications for any of it.

How do I fix this?

1 Answer 1

1

Finished writing the question and realized it was likely a new Focus setting...found it!

Turn off Share Across Devices in Settings > Focus

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .