2

I have a hot corner turned on for quick note in lower right but nothing happens when I try it. Just installed Monterey yesterday. Is there something I might be missing?

6 Answers 6

1

I think I found a bug. So when an app on my second display has focus, the quick note does not work. If I give an app in display 1 has focus, quick note works.

Even weirder is that it does work the first time after giving an app on display 1 focus, but it starts working on the second try.

1
  • 1
    Sounds like a bug report…
    – WGroleau
    Oct 30, 2021 at 0:14
1

I had same issue with second monitor. I went to hot corner settings in preferences. The right bottom corner was showing "quick notes". I changed it to some other option and then changed it back. Now it's working. Hope it helps you.

1

I just upgraded to Monterey and had this issue. When I viewed System Preferences for Hot Corners, I see that the default hot corner to use Quick Notes requires that you hold down the Command key ⌘ before putting the cursor in the bottom right. That worked for me. I can also see why changing it to something and then changing it back to Quick Notes (without holding the Command Key ⌘ down would also work for people. :)

1

I had this problem, and it turned out to be a result of "On My Mac" notes being disabled. To fix it, I opened the Notes app, went to preferences, and clicked "Enable the On My Mac account". After this, the hot corner and shortcut keys worked to create quick notes.

0
1

I've just fixed it for myself so I made an account to share. You have to offset your displays in the display settings. For me, I have 3 monitors and I use the centre one as my main. In the settings, I raised monitors 1 and 3 slightly so monitor two has its own corners and voila, it worksdisplay alignment in settings.

0

In macOS Monterey there is a default Hot Corner setup in System Preferences > Mission Control > Hot Corners… in the lower right Active Screen Corners for Quick Note.

When one brings the mouse cursor to the lower right cornet of the screen a small round-nosed square rises out of the corner, as show in the images below.

One must click on the small round-nosed square that rises out of the corner for the New Note to open.

enter image description here

Note that with the default wallpaper the small round-nosed square that rises out of the corner is almost not noticeable as it's dark in color.

In testing, a quick drag of the mouse to the lower right corner of the screen and clicking when the mouse got there opens Notes to a New Note.

If you do not see this small round-nosed square that rises out of the corner then I'd toggle the bit, so to speak, by turning off the Hot Corner and turning it back on by setting it to something else, e.g. - and then back to Quick Note.


Here is a screen shot with the light colored background for the wallpaper and the small round-nosed square that rises out of the corner is quite clear.

enter image description here

1
  • 1
    Thanks for the detailed graphics. Didn't help, though. See my answer. It may be a bug when running with two monitors.
    – StevieD
    Oct 29, 2021 at 23:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .