2

I can't exit Guided Access on iPad... the password prompt won't accept any input.

enter image description here

Here are the details: I have a brand new 2021 10.2" iPad (9th gen) running iPad OS 15.0.2. It is to be used as a kiosk interface. Basically, it will just run a website (that looks like an app) with Guided Access turned on to prevent users from navigating away from the website.

I enter Guided Access mode with a triple-tap of the home button. To exit Guided Access, it's the same triple-tap. This will bring up the password dialog, but I cannot type anything on screen. None of the password buttons (or Cancel or delete) are responsive to taps. And since I can't exit Guided Access, the only thing I can do is hard restart the iPad... which, thankfully, brings the iPad back with Guided Access off.

I've replicated the exact setup on an older 11" iPad Pro (2018) running iPad OS 15.0.2 and was able to enter and exit Guided Access without issue. No problems typing the password.

Am I doing something wrong? Or is there a glitch with Guided Access and the 2021 iPads?


P.S. Sorry about the crappy photo... as I'm in Guided Access, I can't take a screenshot!

6
  • Can you rotate the display or is it orientation locked
    – Ezekiel
    Commented Oct 22, 2021 at 15:41
  • @Ezekiel Interesting. I had orientation locked in landscape. I disabled Orientation Lock, moved the iPad to portrait, enabled Guided Access, then attempted to disable it... AND I WAS ABLE TO TYPE THE PASSCODE! However, it only worked once. I put it back in Guided Access and now I'm unable to type the password again. Thoughts?
    – Sam
    Commented Oct 22, 2021 at 15:51
  • Did it not work in either portrait or landscape the second time? What orientation did you start it in? This does sound like a bug
    – Ezekiel
    Commented Oct 22, 2021 at 18:49
  • @Ezekiel Once I put Guided Access back on, and then triple clicked to turn it off, it no longer accepted any input. So, it only worked once. What made you ask about the orientation lock in the first place? Seems like you knew that would affect something.
    – Sam
    Commented Oct 22, 2021 at 19:08
  • I've seen bugs related to orientation lock and the screen time limits password. Suspected it could be a similar implementation.
    – Ezekiel
    Commented Oct 22, 2021 at 19:33

1 Answer 1

0

I'm happy to report that this bug was fixed in the iPad OS 15.1 release (October 25, 2021).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .