2

May be its me getting older, but it is really difficult to read the email in Apple Mail. The font size says 12 but it looks teeny-tiny to me. I need to bring it to at least 14-15 to avoid eye strain. But setting it to 15 would make my emails look like it came from kid (with the big font size.) Is there a way to solve this problem? Cmd + zooms in and makes the email font look bigger, but it works only on the current email. I cant keep pressing this key every time I open an email. Is there a way to have the emails zoomed in all the time? I am running Big Sur, if that helps. I can't use another email client, because customer needs me to use Apple Mail.

3 Answers 3

3

Setting a size for your message font in Mail preferences should not affect the size of the font seen by recipients of your messages. Normally the only way to do that is to set the font size for each outgoing individually in the New Message pane.

So just set it to 15 in Mail Preferences if you want. Recipients should see whatever size they have set in their own preferences.

3

Have you considered changing the scale of your desktop so that everything is a little bigger? There would be no need to individually tweak app settings in that case.

System Preferences > Display > Resolution: Scaled

Choose one that you find more comfortable. At least give it a try and see what you think.

0

Search for text size in System Preferences and select Text size (Display). There you have the option to increase the font only in the email application.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .