Both my iMac and MacBook pro no longer let me send messages from the messages app. It worked like a charm before and now I'm not allowed to. There's no "message forwarding" option anymore in messages, so what in the heck do I do?



Forwarding is absolutely still there. On your iPhone, Settings > Messages > Text Message Forwarding. Ensure this is enabled and your MacBook is included in the list of devices that can send and receive text messages.

  • The question is tagged with android, and the title also mentions Android phones though.
    – Andrew T.
    Sep 23 at 8:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .