0

So I have this very old Macbook Pro, this was given to me and it's 7 years since then. I don't know the specific model but the previous OS installed is OS X El Capitan 10.11.4.

CREATION OF BOOTABLE FLASHDRIVE

So I go to the official support of apple on how to create a bootable USB flash drive. I downloaded the El Capitan 10.11 since it's the previous OS I have and I want to avoid compatibility issues, I just want to do a clean install. I have a very fast internet connection and I'm pretty sure that the installer I downloaded is not corrupted. I do this on the Macbook Pro itself and the creation of Bootable USB Flashdrive is successful. I do this just in case the online installation failed.

INSTALLATION USING ONLINE INSTALLER

Now, I booted into the system recovery first and from the Disk Utility, I completely erase the content of my SSD storage. Then I go back and use the option of online installation, upon signing in I got an error saying This item is temporarily unavailable, I tried it again and again but it won't proceed. I found by searching that this is a known issue and the option is by using an offline installer by creating a bootable installer which is to happen that I have from the beginning.

INSTALLATION USING OFFLINE INSTALLER

So I plugin my bootable USB Flashdrive, I press and hold the OPTION button while booting, I selected the USB Flashdrive which is in the boot list. The Apple logo shows up with the loading bar, after that this happened;

enter image description here

I tried it again, power off the machine, and boot then the same thing happened. Apple logo shows up with a loading bar after that the prohibited sign shows up again.

I search and people say that this is something related to the corrupted installer. I have fast internet and 6GB of El Capitan DMG file took only 5 minutes, well I thought maybe they are right so I opened up my Windows computer, and using VirtualBox with High Sierra installed on it I recreated the Bootable Flashdrive. I downloaded the El Capitan installer again and create it, but after booting the same issue. I tried with other installers such as Sierra 10.12, El Capitan 10.11, Yosemite 10.10 but they all have the same issue.

So what does this mean in the first place? And how can I push the installation?

1
0

Alright, there is a missing step and Apple failed to provide it. Seeing this prohibited sign on the boot means either the installer is corrupted or because of a security permission issue on USB Flashdrive.

  1. Create a bootable USB Flashdrive, as stated from the official support of Apple.
  2. Once it's done, and the creation is successful, Uncheck the Ignore ownership. To do this, simply right-click on the bootable USB Flashdrive you created, at the bottom of the window click to expand the option Sharing & Permissions: then you will see the ignore ownership, uncheck it, and don't forget to save by clicking the lock icon.

Found the same solution from this link.

https://www.lifewire.com/create-emergency-os-x-boot-device-2260173

Mac won't boot from USB drive: Prohibited sign

Not the answer you're looking for? Browse other questions tagged .