0

On MacOS Big Sur, messages only show in the all inboxes selection when they are unread. Both read and un-read messages messages appear in the individual inboxes. I didn't have this problem before. It might have come with my upgrade to Big Sur or possible Catalina. Is there an option to change this behavior?

I saw one post in the Apple forums on the problem. The poster resolved it by deleting an in box that he thought was causing problems.. I don't have any I can delete.

0

There is a small filter icon to the right of "All Inboxes". If it is blue it is active, click it again to disable it and show read and unread messages.

Apple Support Document: https://support.apple.com/guide/mail/filter-emails-mlhl1f6cf15a/mac

1
  • Must have clicked on it by mistake at some point.
    – curt
    Sep 17 '21 at 5:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .