0

My MS Word (2016) for Mac suddenly started printing every document double-sided by default - which I do not want ;)

Essentially, when I choose Print, it is selected by default on "Long-Edge binding" in the "Two-sided" option. File > Print > Copies & Pages > Layout > Two-sided > Long-Edge binding

Every time, I have to manually turn it off to get basic, single-page printing.

The printer settings (Canon TS6161) seem fine, and it does that nowhere else - pdf, Word for Windows, etc. Only my Word for Mac.

Any idea how to change it or reset the default printing settings for Word?

Screenshot of Microsoft Word for Mac Print window

1

Can you get to a sheet similar to this? All you need to be able to find is the duplex setting & the Preset drop-menu - it doesn't need to look identical to this.
Drop menu intentionally offset for legibility.

enter image description here

If so you can disable duplex, then Save current settings as Preset.

1
  • 1
    Thanks a lot! It worked. More specifically - sharing this for others who might have the same issue - I needed to revert to "default settings", since for some reason the B&W setting has duplex by default. (PS: upvoted your answer, but since my reputation is not high enough yet, it doesn't show).
    – Vincent
    Sep 15 '21 at 13:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .