0

After I installed the latest Mac update (Big Sur 11.5.2) my Razer Basilisk V2 mouse is no longer being detected. The light in the mouse turns white, but the mouse isn't working.

I have reset SRAM and PRAM, which didn't work. I have installed bootcamp, because I have assumed that this is a software error, and it didn't work there as well. The USB device was detected, not as the Razer device it is, but it was detected. The following error was visible:

This device cannot start. (Code 10)

I still think, that this is a software problem and that there is some sort of corrupt information on my system. Unfortunately I do not have a second PC or MacBook to test the Razer mouse itself. Connecting my lightning power cable or my iPhone to the USB-Ports works though!

Is there a way to make my mouse work again? Maybe some sort of software or the possibility to remove corrupt files?

3
  • First thing I would check is if Razor have an update for their drivers. Also, what did you update from and was it working correctly then?
    – Solar Mike
    Commented Sep 11, 2021 at 19:51
  • They don't have new updates unfortunately. Also I have updated from the previous version 11.5.1 Commented Sep 11, 2021 at 20:42
  • Take a look here: manuelreinfurt.medium.com/… this site seems to have instructions to fix exactly what you're describing.
    – Charlie74
    Commented Sep 12, 2021 at 14:17

1 Answer 1

1

Per instructions found on this site:

Boot into recovery mode (Restart your mac and hold ⌘+ R during startup. (Command + R)

Go to Utility → Terminal

Type /usr/sbin/spctl kext-consent add R2H967U8J8 and press Enter

Type /usr/sbin/spctl kext-consent list and press Enter

Recommend to visit the site listed above to see full details about what is being done here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .