-1

I had Signal from Signal Technology Foundation on my iPhone 4S. It worked until last week. Now I have to re-register my phone number with a one-time code and I see this message:

Verification failed. (The operation couldn't be completed SignalServiceKit.NetworkManagerError error 401)

error message

I know the code is right because a deliberate wrong code gives a different message. The same happens whether on 3G or wifi.

I suspect that the phone is now too old for Signal because the message on the screen is truncated. Is that true?

update

The iOS version is 9.3.6 (13G37), which should still be compatible with Signal (since I was able to install it and run it, and did not update it at the time of the change).

1
  • 7
    Did you ask Signal support for help? That should be your first step.
    – fsb
    Sep 9 '21 at 14:56
5

According to Signal support:

Confirm that Signal is supported by your iOS. Signal iOS has a minimum iOS requirement of 11.1

Highest version iPhone 4S supports is iOS 9.3.5

0
2

I contacted Signal Support, per the comments, and the reply was:

Signal supports older OS's for as long as possible unless there is a technical limitation. This is not a decision we took lightly. There are new features we want to add to Signal that will not work on older iOS's. Signal requires iOS 11.2 and later.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .