0

I frequently find myself accidentally opening the Sound Settings dialog when I accidentally type Option-Mute on my keyboard. This happens because Option-Delete is a useful shortcut for deleting backwards from the cursor until the previous word. The delete key is sufficiently close to the (Touch Bar) Mute/Unmute button that this happens to me dozens of times a day and it is pretty irritating. Especially given that Touch Bar buttons are extremely easy to accidentally press.

Aside from disabling my Touch Bar altogether (or at least the standard Touch Bar buttons that appear), is there a way to disable shortcuts for system dialogs (other dialogs such as Option-Brightness suffer similar problems)? I literally never want a shortcut to bring up any of these dialogs. I have looked long and far about how to disable these shortcuts, but shortcuts for these dialogs do not appear anywhere in the Keyboard settings app.

2
  • I have (very) large hands and don't manage that, why are you missing so far?
    – Solar Mike
    Aug 31, 2021 at 20:57
  • @SolarMike when my pinky finger goes to press the delete button, my ring finger naturally finds its way above the touchbar. Since the touchbar reacts without much if any force, this happens to me all the time.
    – Kirk Woll
    Aug 31, 2021 at 22:08

0

You must log in to answer this question.

Browse other questions tagged .