I have my iPad Air 1st generation, and today I decided (because of some reasons) to make a factory reset, in order to do it I followed the next steps:

  1. disable find my ipad
  2. disconnected from the iCloud
  3. factory reset

After this I got the very first iOS screen with the Hello word, then I chose the WiFi network and clicked Next then I got an error

Your iPad could not be activated because the activation server is temporarily unavailable. Try connecting your iPad to iTunes to activated it or try again in a couple of minutes. If this problem persists, contact Apple support at apple.com/support.

In order to solve it, I tried a few different ways such as connect to another wifi network, put a sim card inside, connect to iTunes, but nothing helps.

Also, I found a tutorial where describes how to activate the iPad with external tools where I need to connect my device then click and hold the Home and Power button,

BUT the main problem is that my Home button doesn't work and I don't found a way to enable the accessibility button on the first Hello screen.

So, the problem is that I have my iPad that I know exactly that completely worked, but after the factory reset I am not able to activate the iPad and external tools also doesn't help as Home button doesn't work

Are there any other ways to tackle the problem?

  • 1
    This is a special case of the general error since you need to activate (or troubleshoot why normal activation doesn’t work) coupled with a specific home button hardware failure. apple.stackexchange.com/questions/426471/…
    – bmike
    Aug 29, 2021 at 14:21

2 Answers 2


Inability for an iPad to connect to the activation server could arise from a myriad of vectors depending on the state of the equipment and network you are utilizing.

Best practice is to ensure that the operating system and version of iTunes you are utilizing is up-to-date to resolve any latent compatibility issues.

Update macOS on Mac - https://support.apple.com/en-us/HT201541

Update to the latest version of iTunes - https://support.apple.com/en-us/HT201352

Should that not resolve your issue you can examine the relevant documentation here; albeit listed for the iPhone it should still be relevant for the iPad.

If you can't activate your iPhone - https://support.apple.com/en-us/HT201407

Is the activation attempting over a WiFi or a Cellular network? Should issues occur on a WiFi network, network configuration could be preventing such at which point it would be prudent attempt the same from a network provider elsewhere.

Apple Support has a handy iOS / iPadOS application that is useful for you to contact or schedule a call with them directly, who can then render potentially render further assistance. While the fault with the home button may or may not be relative to the actual issue; a hardware repair might be necessitated.


  • 2
    Superb details. Perhaps consider incorporating my comment so your two answers have links to the general case and this specific case. Really a great triage and presentation of how this works.
    – bmike
    Aug 29, 2021 at 14:22

After a few attempts to revive it, eventually, I gave up and brink it to the lab where after a few hours I was told that a problem is that the iPad originally was locked for some US cellular operator, but in order to make it work in my country someone did workaround (some magic) and sold it to me and everything worked like unlocked iPad then I successfully used it for a few years, but after the factory reset the iPad kind of refresh it's memory about that (originally) it was locked and as a result, I got this lock again.

So, in my case, it was an issue (at least it is an answer from the lab).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .