I have an iMac - Oct 2015, 27” 5K display, External OWC SSD, OS 11.5.1
About 6 months ago, the iMac’s internal HD, a 1 TB Fusion HDD - for lack of a more precise description - started acting “flaky” and I decided it was time to stop relying on it. I purchased an external OWC 500 GB SSD and all has been well since.
For the record, I also have an OWC Dual Dock Drive with two HDDs devoted to alternative TM backups.
I decided I might as well get some use out of that internal Fusion HDD so I shut down, detached the OWC SSD, booted up in Internet Recovery Mode and did my best to erase the Fusion HDD before reinstalling the macOS. This may have been a mistake.
Disk Utility Screenshots of that Fusion HDD.

enter image description here

enter image description here

enter image description here

That done, still in Recovery Mode, I went back to macOS utilities and chose Reinstall macOS.
macOS Sierra was what was offered - the macOS my iMac came with. I clicked on Continue, saw the drop-down noting Loading installation information, then Agree.
And here is where things stalled out. I got the macOS Sierra window and Select the disk you want to install macOS.
I waited and waited and waited but no disk was forthcoming and so I could not choose Continue to move forward.
If any one is having a quiet weekend and can offer any suggestions/see anything I have done wrong, I’d greatly appreciate your input.

  • I think that the first versions of Mac OS X Sierra don't use correctly the APFS structures. What system version would you install on this Fusion Drive? Why don't you download a recent version of Mac os X (Catalina or Big Sur) then create an Install Key as descripted here : support.apple.com/en-us/HT201372 . Can you add in your inital question the results of the terminal command : diskutil list
    – user415185
    Aug 7, 2021 at 16:49
  • IIRC the APFS format was available for testing only in Sierra (10.12), was used on SSDs (but not HDs or Fusion drives) in High Sierra (10.12), and only became supported on HDs and Fusion drives in Mojave (10.14). So if you want to install Sierra, I'm pretty sure you need to reformat the Fusion drive back to HFS+ (aka Mac OS Extended). Aug 7, 2021 at 18:43

1 Answer 1


I stumbled around until I finally figured it out via hit and miss.

I restarted in Recovery Mode, erased Fusion HD, and still in Recovery Mode, tried to reinstall the macOS and failed.

Tried to reinstall from a Time Machine backup and failed.

I recalled having an old DW Recovery stick. Used that, and was able to install Sierra. Rebooted in Sierra and updated to Big Sur. Rebooted again and ran Migration Assistant to move all my data from my Time Machine backup.

Thanks so much for the feedback

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .