0

My chrome seems to be stuck in dark mode even though the system is not in night mode.

I have already tried the following:

  1. Turning it on and off (1st law of fixing something)
  2. Changing the System Preferences > General > Appearance to Light

Chrome: Version 92.0.4515.107 (Official Build) (x86_64) MacOS : Big Sur 11.2.3

Any help is appreciated. I am currently writing this in dark mode and it's annoying

1 Answer 1

1

So, after struggling a lot found this flag which was set to enabled.

Open the flag settings in your chrome

chrome://flags/#enable-force-dark

Change the value from enabled to:

  • default if you want the dark mode to depend on OS
  • disabled always light mode

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .